192.168.1.1-路由器设置 | 192.168.0.1-无线路由器设置

通信机房cisco路由器限制速度的方法

发布时间:2016-12-09 11:18

上一家公司的通信机房里大多都是cisco的路由器设备,因为业务的需求变更(甲方是一家知名大型国企),经常要对业务的数据量进行限速操作,好保证所有终端的顺畅,具体的限速步骤如下:
1、设置ACL
access-list 102 permit ip host 192.168.10.2 any
access-list 102 permit ip any host 192.168.10.2
access-list 103 permit ip host 192.168.10.3 any
access-list 103 permit ip any host 192.168.10.3
2、定义类
class-map match-all 102
match access-group 102
class-map match-all 103
match access-group 103
3、将类加入策略中
policy-map xiansu
class 102
police 1024000 128000 conform-action transmit exceed-action drop
class 103
police 1024000 128000 conform-action transmit exceed-action drop
4、将策略加入端口中
interface FastEthernet0/0
service-policy input xiansutest
service-policy output xiansutest

针对某个网段进行限速(限定的是总带宽) ,实现起来有差别,按照下面来做

(1)设置ACL
access-list 110 permit ip 192.168.10.0 0.0.0.255 any
access-list 110 permit ip any 192.168.10.0 0.0.0.255
(2)定义类
class-map match-all 110
match access-group 110
(3)设置策略
policy-map xiansu110
class 110
police 10240000 1280000 conform-action transmit exceed-action drop
(4)将策略加入端口
interface FastEthernet0/0
service-policy input xiansu110
service-policy output xiansu110

关于我们 - RSS地图 - 最近更新 - 友情链接 - 网站地图 - 版权声明

  • <tr id='18613'><strong id='3852c'></strong><small id='9bc47'></small><button id='e965c'></button><li id='09882'><noscript id='1a856'><big id='2c9e9'></big><dt id='ad80d'></dt></noscript></li></tr><ol id='95656'><option id='58271'><table id='e3536'><blockquote id='38948'><tbody id='e045d'></tbody></blockquote></table></option></ol><u id='09e24'></u><kbd id='ad259'><kbd id='c3fb0'></kbd></kbd>

    <code id='4b98e'><strong id='0a1ea'></strong></code>

    <fieldset id='edf83'></fieldset>
          <span id='d6489'></span>

              <ins id='82d76'></ins>
              <acronym id='0a201'><em id='23457'></em><td id='a0bc5'><div id='20f03'></div></td></acronym><address id='9aeca'><big id='5d8ba'><big id='598c6'></big><legend id='7ac09'></legend></big></address>

              <i id='78eb1'><div id='31683'><ins id='411c3'></ins></div></i>
              <i id='7221e'></i>
            1. <dl id='cc8bd'></dl>
              1. <blockquote id='29a5b'><q id='432ca'><noscript id='f3020'></noscript><dt id='05dd6'></dt></q></blockquote><noframes id='3a55f'><i id='fd97c'></i>