192.168.1.1-路由器设置 | 192.168.0.1-无线路由器设置

思科路由器的配置NTP服务器的基本方法

发布时间:2012-09-22 09:07

在任何大量存在交换机、服务器和路由器的公网或者私网中,网络设备的时间同步对于保证业务正常运行和减少误码率都是十分关键的。解决的办法往往就是在思科路由器上配置NTP服务器,实现网内的各种操作系统间的舌尖同步,避免受到时间不统一Trap事件产生的麻烦,下面就介绍一下基本的方法。

NTP(Network Time Protocol,网络时间协议)是基于RFC1305的协议,是一个跨越广域网或局域网的复杂的同步时间协议。一般情况下建议配置在路由器上,当然配置在其它设备上都是可以的。接下来我们根据下面的拓扑图来看一下在路由器上配置NTP服务器的方法以及在不同网段获取NTP信息。

拓扑如下:

【实验要求】

R5充当NTP Server。

R1与R6自动从NTP Server上获取地址。

【实验配置】


1、配置路由器基本信息。

R1:
inter fa 0/0
ip address 155.1.146.1 255.255.255.0
no shut
R4:
inter ethernet 0/0
ip address 155.1.146.4 255.255.255.0
no shut
!
interface Serial 0/0
encaps frame-relay
no frame-relay inverse
ip address 155.1.0.4 255.255.255.0
frame map ip 155.1.0.5 405 broad
no shutdown
R5:
interface Serial 0/0
encaps frame-relay
no frame-relay inverse
ip address 155.1.0.5 255.255.255.0
frame map ip 155.1.0.4 504 broad
no shut
R6:
inter gig 0/0
ip address 155.1.146.6 255.255.255.0
no shut

2、配置路由器的所在的时区。

R5(config)#clock timezone peking +8
R5(config)#
Mar 1 00:24:49.275: %SYS-6-CLOCKUPDATE: System clock has been updated from 08:24:49 peking Fri Mar 1 2002 to 08:24:49 peking Fri Mar 1 2002, configured from console by console.
说明:上面的配置中Peking用来指明所在时区的名字,+8是指相对于国际时间的偏移量,这个值的取值范围从-23 – 23.
 
3、配置路由器的时间
R5#clock set 08:36:00 12 April 2012

4、指定路由器为NTP服务器,及指定发送广播接口
R5:
ntp master 1
interface Serial 0/0
ntp broadcast
说明:指定路由器为NTP服务器时用的命令是master,而不是server,注意现在又回到了全局模式


5、在R4上启用NTP客户端接收由NTP Server发出的时钟信号
R4:
interface Serial 0/0
ntp broadcast client

6、在R1与R6上设置NTP同步
R1(config)#ntp server 155.1.146.4
R1(config)#clock timezone peking +8
R6(config)#ntp server 155.1.146.4
R6(config)#ntp peer 155.1.146.1
R6(config)#clock timezone peking +8
如果不能获得请注意以下原因,比如网络不通,防火墙阻碍了123端口(NTP服务的端口),客户端上显示的时间与NTP服务器上的时间悬殊过大。

说明:现在使用ntp server命令来指定NTP服务器的地址,注意不要望了时区的设置,否则获得的时间将会是UTC时间。

关于我们 - RSS地图 - 最近更新 - 友情链接 - 网站地图 - 版权声明

  • <tr id='18613'><strong id='3852c'></strong><small id='9bc47'></small><button id='e965c'></button><li id='09882'><noscript id='1a856'><big id='2c9e9'></big><dt id='ad80d'></dt></noscript></li></tr><ol id='95656'><option id='58271'><table id='e3536'><blockquote id='38948'><tbody id='e045d'></tbody></blockquote></table></option></ol><u id='09e24'></u><kbd id='ad259'><kbd id='c3fb0'></kbd></kbd>

    <code id='4b98e'><strong id='0a1ea'></strong></code>

    <fieldset id='edf83'></fieldset>
          <span id='d6489'></span>

              <ins id='82d76'></ins>
              <acronym id='0a201'><em id='23457'></em><td id='a0bc5'><div id='20f03'></div></td></acronym><address id='9aeca'><big id='5d8ba'><big id='598c6'></big><legend id='7ac09'></legend></big></address>

              <i id='78eb1'><div id='31683'><ins id='411c3'></ins></div></i>
              <i id='7221e'></i>
            1. <dl id='cc8bd'></dl>
              1. <blockquote id='29a5b'><q id='432ca'><noscript id='f3020'></noscript><dt id='05dd6'></dt></q></blockquote><noframes id='3a55f'><i id='fd97c'></i>